Welcome! Please
join the dialogue
.
Bohmian.org - Discussion - RFC 1855
Bohmian Home
||
Dialogues
||
Pictures
||
Help
||
About Us
Most Recent Objects
Bistro du Midi
TAK Room
Embassy Suites Baltimore Hotel at BWI Airport Mayrland
ST3000DM001
Poetterization
Unix Philosophy
Poetterize
Random Objects
Domain registrars handing out SSL certificates with registration
Security theater
Pizza parlour
Extended warranties tend to cover the time of least-likely failure
BroadVoice
The Child Trap (New Yorker article)
BroadVoice support
Pig latin
P{inging,erl}InternetRelayC{hat,lient}
The World in C
Shouting at a number
The exclusion of any quick and simple programming environment sold with modern personal computers
Quec.es
Tuxedo
The N900 lacks several common phone features
Romano's Pizza and Subs (Piscataway, NJ)
Mobile Linux distribution
Android operating system
Nice Slice (Providence, RI)
Radek Burget
Mobile apps the missing links
Obamacare
Apple iPhone
MicroSoft Exchange
Symbolism in the Where the Wild Things Are film
Associations
Connected Objects
E-mail signature
Netiquette
Rica Hell Hotel, Hell, NO
Reverse Screening (TSA)
Quartz Compositor
Related Objects
equivalent to
netiquette
contains
e-mail signature
Similarly Named
RFC 822
RFC 3921 section 2.1.1
Other User Entries
m
RFC 1855
Rate this review:
[-]
[0]
[+]
My Opinion of
RFC 1855
:
Dislike
Neutral
Like
m
posted December 24, 2008
RFC 1855 defines
netiquette
guidelines
.