Welcome! Please
join the dialogue
.
Bohmian.org - Discussion - RFC 822
Bohmian Home
||
Dialogues
||
Pictures
||
Help
||
About Us
Most Recent Objects
Bistro du Midi
TAK Room
Embassy Suites Baltimore Hotel at BWI Airport Mayrland
ST3000DM001
Poetterization
Unix Philosophy
Poetterize
Random Objects
Gandi.net
Mobile carrier subsidized phones
Mozilla Fennec
English
BroadVoice
Irs.gov
The Burger King
Respect your window manager
img:m:Celebration (2006 State Semifinals)
Maemo Mail for Exchange
img:m:First Reflections on Karlskirche
Phones with a physical keyboard
Vitelity respects the outgoing CID information
Dominik Hašek
Grosgrain
Penny Arcade memes
Comcast
The French Connection (film)
Moblin
Backless vest
Remastered Beatles USB Apple
Trying to update any application using the Maemo application catalog fails
Where the Wild Things Are (book)
Where the Wild Things Are
WordPress
Associations
Connected Objects
Web sites with poorly implemented e-mail verification
Haruki East (Providence, RI)
RFC 1855
TikiDate
TigerDirect
Similarly Named
RFC 3921 section 2.1.1
RFC 1855
Other User Entries
m
RFC 822
Rate this review:
[-]
[0]
[+]
My Opinion of
RFC 822
:
Dislike
Neutral
Like
m
posted September 22, 2009
RFC 822 is the original specification upon which
Internet
-based
Electronic mail
was originally founded in its present form. It has been superseded by
RFC 2822
which clarifies ambiguities and current practices, but the concepts are mostly the same.