Welcome! Please
join the dialogue
.
Bohmian.org - Discussion - RFC 1855
Bohmian Home
||
Dialogues
||
Pictures
||
Help
||
About Us
Most Recent Objects
Bistro du Midi
TAK Room
Embassy Suites Baltimore Hotel at BWI Airport Mayrland
ST3000DM001
Poetterization
Unix Philosophy
Poetterize
Random Objects
Canon
Eclipse AVN2210P
Pull a Homer
IRS Free File
Telestial customer support
My BroadVoice service was silently suspended
Fast Food Trifecta
Companies who have not explained why they provided my email address to spammers
Anycast DNS servers
RIM BlackBerries
Mail for Exchange
RFC 822
ThinkGeek
Google Nexus S first impressions
Everything2
SentUsingBlackberry.com
Pidgin is the instant messaging client formerly known as Gaim
Twitter is impossible to follow
Misleading advertising, failure to provide services contracted for, and blatant lies from Comcast salespeople
Satin
Remastered Beatles USB Apple
Two-piece suit
Answerblip.com
Hulk (film)
LAMP (platform)
Associations
Connected Objects
E-mail signature
Reverse Screening (TSA)
Rica Hell Hotel, Hell, NO
Quartz Compositor
Netiquette
Related Objects
equivalent to
netiquette
contains
e-mail signature
Similarly Named
RFC 822
RFC 3921 section 2.1.1
Other User Entries
m
RFC 1855
Rate this review:
[-]
[0]
[+]
My Opinion of
RFC 1855
:
Dislike
Neutral
Like
m
posted December 24, 2008
RFC 1855 defines
netiquette
guidelines
.